Moodle リリーススケジュール情報


バージョンサポート

※ 最新の長期間サポートリリース(LTS)のバージョンは Moodle 3.5 です。

※ サポート終了:Moodle 3.3, Moodle 3.2, Moodle 3.0 以前


Moodle リリース情報

  1. Latest Release  
    ※ Requires: PHP 7.0, MariaDB 5.5.31 or MySQL 5.5.31 or Postgres 9.3 or MSSQL 2008 or Oracle 10.2

    Language packs for Moodle 3.5

    Moodle Prototypes [新機能のデモ]


  2. Other supported releases  
    ※ Requires: PHP 7.0, MariaDB 5.5.31 or MySQL 5.5.31 or Postgres 9.3 or MSSQL 2008 or Oracle 10.2

    Language packs for Moodle 3.5


  3. Security-only-supported releases  
  4. Legacy releases - no longer supported  
  5. Development release  ※ Built Weekly  
    ※ Requires: PHP 7.0, MariaDB 5.5.31 or MySQL 5.6 or Postgres 9.4 or MSSQL 2008 or Oracle 11.2
    Language packs for Moodle 3.7